Textbook companion project

   Is it necessary to use version 3.3 or older? I tried downloading it from the sourceforge.net link provided in the spoken tutorial videos. However it  fails to download completely and/or fails to execute after completion of download. On the other hand the latest version 3.6 of DWSIM works without issues. So can i go ahead using this latest version? The proposal form strictly requires me to fill in either of versions 3.2,3.3 or older. 

If it is compulsory to use version 3.3 can someone please post a valid,verified link for download?
Eagerly awaiting a reply.

Thanks and regards,

DWSIM 10-02-16, 7:08 p.m. vigneshvenugopal
Hi Vignesh,

You can use any version above 3.1. The simulations are same for all the versions, its just that the new versions have more features. The only problem is people have reported some bugs in the new versions. If you face any simulation errors while using version 3.6 you can download version 3.3. Following is the link to download version 3.3. To install it you have to right click on the setup file and select run as administrator (assuming that you are using windows).    

16-02-16, 4:28 p.m. Rahul_Jain

You can use the latest version. Because it will have more options. It is my opinion if you need more options. Thank you.
07-03-16, 3:44 p.m. thomaswhite544

Log-in to answer to this question.