0
Problem with Voice Record

I m using Debian Os. I cant record my voice whenever i used kazam. suppose i use audacity then it disseminate noise sound when i record.


Affordable-Laptop 15-11-18, 3:07 p.m. laxman-cs

Answers:

1

Assuming you are using the RDP Thinbook laptop with pre-installed Debian OS.

Please apply update-2-offline from this link to https://ld.iitb.ac.in/?q=Software%20Updates to enable sound and internal microphone(headset mic doesn't work for now).
  1. Now from menu search "pulseaudio" and open "PulseAudio Volume Control".
  2. Navigate to "Input Devices" tab and select "Internal Mic IN2 Microphone" from the drop down list.
  3. Start "audacity" and try recording (remember your mic is near the "PrtScr" key on the top row of the keyboard).
  4. If your recording works then stop "audacity" and move to "kazam" to record your screencast.
  5. If not, continue recording in "audacity" and move to "PulseAudio Volume Control" window, now navigate to "Recording tab" and select "bytcr-rt5651 Line-In-Input..." from the drop down list (the 2nd option).
  6. Now, check your recording status on "audacity", the mic should work now. You can stop audacity and resume to "kazam" now.

16-11-18, 9:50 a.m. Srikant


Log-in to answer to this question.