0
SciLab 6.0.1 and Symbolic Toolbox

Dear All,

I have got a simple question - how to install Symbolic Toolbox for SciLab 6.0.1?
According to tutorial: "https://scilab.in/scilab-symbolic-toolbox", point 5, I got: "liboverload.so: undefined symbol: pvApiCtx".
Regards,
Mariusz


Scilab 25-06-18, 11:55 a.m. kamienna.gora

Answers:

0

Be careful with this. I tried to use this toolbox because it was needed to use some of the examples, and I went through a lot of posts trying to solve the problems I had. The final solution that was given to me was that Scilab was meant to be used on a Linux, not Windows environment. Even though they have a Windows version for download. I hope you are using Linux.

25-06-18, 10:54 p.m. maxcy

Hi Maxcy,

I use linux (kubuntu 18.04), scilab 6.0.1 from scilab.org, not from repository, maxima 5.41.0 with wxMaxima 18.02.0 from repository so I am not afraid about solutions. Unfortunately, for now, I put data to maxima manually to obtain symbolic solutions and than to scilab also manually for simulation of dynamic objects (control toolbox). I have tried to install Symbolic Toolbox according to "https://scilab.in/scilab-symbolic-toolbox" but without good results.
Thank you Maxcy for your suggestions.
Regards.
Mariusz


26-06-18, 12:46 p.m. kamienna.gora

As I recall from when I was trying to install this toolbox I had to install 3 different downloads to use the symbol tool.


30-06-18, 6:53 a.m. maxcy

Login to add comment


0

Has anyone installed this toolbox ever? I've got some problems when I tried to install on macOS.

26-08-18, 10:14 p.m. cagoscra


Log-in to answer to this question.