0
Unable to install FOSSEE Optimisation toolbox

Hi,

I am using SCILAB 6.0.1 under Ubuntu 18.04 LTS.
Attempt to install FOT fails with following error
--> atomsInstall ('FOT')
Scanning repository http://atoms.scilab.org/6.0 ... Done
at line 265 of function atomsDESCRIPTIONget ( /usr/share/scilab/modules/atoms/macros/atoms_internals/atomsDESCRIPTIONget.sci line 284 )
at line 31 of function atomsIsPackage ( /usr/share/scilab/modules/atoms/macros/atoms_internals/atomsIsPackage.sci line 47 )
at line 69 of function atomsInstallList ( /usr/share/scilab/modules/atoms/macros/atoms_internals/atomsInstallList.sci line 108 )
at line 233 of function atomsInstall ( /usr/share/scilab/modules/atoms/macros/atomsInstall.sci line 249 )
atomsDESCRIPTIONget: save ('/home/sravi/.Scilab/scilab-6.0.1/.atoms/packages') has failed.
Request kind help.


Scilab 25-05-18, 4:13 p.m. arian

Answers:

0

Thank you for using the FOSSEE Optimisation toolbox. The FOT toolbox has been built to work with Scilab-5.5.x version. The next release of FOT will support Scilab6.

Rupak

29-10-18, 12:22 p.m. rupakrokade


Log-in to answer to this question.