0
your schematic contains an unknown component vplot8_1

Sir,

I downloaded the FreeEDA on UBUNTU-14.04 but the "measurement" library of KICAD was not downloaded. Due to this when I made the project, there was no component available for measurement porpose. Also, I had installed FreeEDA on Windows 8 laptop. There the measurement library was present. So, I tried to manually copy the measurement library file from the FreeEDA of my laptop in the ubuntu PC. After that when I again did the project, the error mentioned above was shown. Please tell me what to do.

Thanking you in anticipation.
Sameer.


eSim Not Spam Edit Delete 26-09-15, 6:33 p.m. samre1234
0
Hi,

Please do not use vplot_8. This facility has been removed from eSim. In eSim you can plot the voltage at any node from interactive plotting.


Not Spam 27-09-15, 4:03 p.m. fahim Delete Edit
Hi,

Thank you very much for your answer. Could you please suggest how we can plot the node voltage using interactive plotting and the links to some tutorials to do the same.
Thank You.

Edit Delete 01-10-15, 11:32 p.m. samre1234
Hi,

After clicking simulation button an interactive python plotting window will open.

To know the complete flow of eSim please download the User manual from http://esim.fossee.in/downloads

It contains 5 example which is being solved from scratch using eSim.

Edit Delete 02-10-15, midnight fahim

Login to add comment