0
OpenFOAM-1.6.x Installation Error

Hi... I am trying to install OpenFOAM-1.6.x in Ubuntu 14.04 by following the steps available in openfoamwiki, but the command icoFoam -help is not working at the end of installation. Kindly, anyone look into the problem and give any suggestion.


OpenFOAM 07-06-17, 3:48 p.m. Samarendra

Answers:

0

Hi Samarendra, Since you followed steps available in openfoam wiki, you would have added aliases in bashrc file. Try to type "of16ext" without quotes in the terminal, whenever you want to use Openfoam extended version and try to use the command icoFoam -help. If installation went well it should work. Do post if you have further problem in installation. Using alias in bashrc file will help in switching to different versions of Openfoam, if u install more than one.

15-09-17, 6:47 p.m. sathish


Log-in to answer to this question.