Error while opening scilab.

Warning !!!
Scilab has found a critical error (EXCEPTION_ACCESS_VIOLATION)
with "get" function.
Save your data and restart Scilab.
Warning !!!
Scilab has found a critical error (EXCEPTION_ACCESS_VIOLATION)
with "get" function.
Save your data and restart Scilab.
when i was opening scilab,I am getting error i like this.i can't execute any program.

Scilab 03-05-17, 7:59 a.m. gowtham2276
Hi gowtham, If you are on windows, can you open scilab by right click>open as administrator ? Does the error still come?
03-05-17, 10:13 a.m. G_John
still I am facing a same problem sir..when I was open software through administrator.....

03-05-17, 10:56 a.m. gowtham2276
Hi gowtham,
I have some more questions for you before I suggest possible solutions :
1. Have you downloaded any toolbox?
2. Have you tried reinstalling scilab?
3. Is there any other user account on your windows? If yes, was Scilab installed in those accounts or yours?

03-05-17, 11:06 a.m. G_John
1.Yes,I downloaded ,tool box for image processing for my mini project work. I used it from the day i installed scilab in my lap,it works well.But yesterday only i am facing this issues. 
2.When i started facing this issues,i tried 3 to 4 i uninstalled and reinstalled software.but the same issues I am facing after reinstalling also.
3.No sir,i having only one account in my lap,and i installed scilab in the account only.

03-05-17, 11:21 a.m. gowtham2276
Thanks for the prompt reply,gowtham! This person (http://mailinglists.scilab.org/Scilab-users-ATOMS-problem-td4031147.html) also had the same issue . As you see in that mailing list, he removed "C:/Users/Rene/AppData/Roaming/scilab-5.5" and did a fresh install. Can you try that?

03-05-17, 11:57 a.m. G_John
Sir..sorry for delay in reply... I want create a folder in a path as you mention and I want install the scilab in that folder?

03-05-17, 6:03 p.m. gowtham2276
You do not need to create that folder and install scilab there. In your computer, If "Gowtham" is your Username, then you will find the scilab-5.5 folder(or whichever version of scilab you are using) in "C:/Users/Gowtham/AppData/Roaming/scilab-5.5". Hence you go to that folder and delete the scilab-5.5 folder. Then  freshly install Scilab again like you normally do

03-05-17, 6:21 p.m. G_John
sir in user folder there is no appdata folder.

03-05-17, 7:30 p.m. gowtham2276
sir in use folder there is no appdata folder followed by scilab folder to delete, and also while installing all file will extract only program files so there is a scilab folder there.I want delete anything in that sir.

03-05-17, 7:37 p.m. gowtham2276
Hi gowtham, AppData is generally a hidden folder. At the top of your User folder, click on Organise, click on the View tab and select the "View hidden files" button.

04-05-17, 10:58 a.m. G_John
I deleted AppData...now scilab functions normal..Thank you sir...tomorrow I having it is very helpful for me..

04-05-17, 4:50 p.m. gowtham2276
sir..in my miniproject I embedded key and encrypted data(text) in a image using scilab..Now i am trying decryption in scilab only..but i just gone through some matlab code there they start decryption with hidem(:,:,2)...what is the hidem denote??..and is there equivalent code hidem in scilab sir....

04-05-17, 5:21 p.m. gowtham2276
Hi gowtham, I am glad that your Scilab is working. But I had clearly instructed you to delete "C:/Users/Gowtham/AppData/Roaming/scilab-5.5". which is scilab-5.5 folder inside roaming folder which is again inside AppData. Hopefully there might not be any major problems because of it. There might be some minor changes in the other softwares that you use.

04-05-17, 6:12 p.m. G_John
Hi gowtham , You can read the relevant matlab documentation for that function. But currently, the mapping toolbox to which hidem function belongs is not available in Scilab.

04-05-17, 6:14 p.m. G_John
Ok sir..

04-05-17, 6:19 p.m. gowtham2276

Login to add comment

Thanks for visit on this website mahjong game tutorial now let's play hurry up and create a new high score.
15-12-21, 1:28 p.m. berlin0099

Log-in to answer to this question.