0
Cannot find flow at bottom surface_slump test

Hi everyone,

Firstly, Im glad to join u all :) I am working on OpenFOAM since 1 month and so i can tell im new to it. My Question is, I have simulated slumpcone test considering 1/4th part of it because of its symmetry. The final simulation looks as in the image attached. My problem is i cannot find concrete flowing in the bottom most cells. One cause for it might be courant number which crosses 1 in a couple of time steps. Im trying to decrease the time steps. But dnt know if this is the only cause or should i change some other stuff. I can also send my files if someone has to go through for finding what went wrong :) Any sort of help is appreciated :)


Thanks, Ashok.M


OpenFOAM 25-04-17, 4:47 p.m. ashok
0
Hi Ashok,
I suppose you forgot to attach your file. Also I request your case files to be sent to contact-cfd@fossee.in with a brief explanation of what you need to do!
Thanks and Regards
Viraj Belekar
25-04-17, 4:52 p.m. virajbelekar


0
Hai Viraj, Thanks for ur reply. I uploaded but dnt know why i could see it after posting the question. Anyhow i will mail my case files gladly. Thanks again. Regards, Ashok.M
25-04-17, 4:54 p.m. ashok


0

Hi Ashok,

You need to change your mesh. Refine it properly.

25-04-17, 5:01 p.m. hsai1991


0
Hi Ashok,
1) Courant number = ut/x
Therefore try playing with these 3 parameters and you should definitely refine your mesh.
2) You have assigned noSlip boundary condition on the bottom patch which might hinder your concrete to flow on it. Try changing it.
Regards
Viraj
26-04-17, 11:52 a.m. virajbelekar
Thank you :)

26-04-17, 2:37 p.m. ashok
Did it work?

26-04-17, 10:42 p.m. virajbelekar
Hi Viraj,
I increased the number of cells and tried it for time step of 1e-9. I can see the flow on bottom wall with same noSlip condition.
Then I increased the number of cells and tried to simulate for the same noSlip condition with time steps 1e-9 and also for 1e-13,1e-20 time steps but no flow on bottom wall :( Dnt know the reason.

Regards,
Ashok

27-04-17, 2:21 p.m. ashok

Login to add comment


Log-in to answer to this question.