ParaView Issue

I am unable to click the Apply button in the ParaView window. I tried the cavity case again from scratch. I get the result before I click Apply button, though I haven't done the simulation beforehand. I uninstalled and reinstalled parafoam, but still, I'm not able to get the apply button for anything. For example, if I change the scale factor it's changing in real-time...before clicking 'Apply'. How do I fix this?

OpenFOAM 24-11-21, 2:32 p.m. Krishna_Deshmukh

Does your terminal show any output while you open ParaView or after you've closed it? If so, please post a screenshot of the terminal with the error.


24-11-21, 3:47 p.m. ashleymelvin

No, the terminal doesn't show any output while ParaView is open or after I've closed it.

24-11-21, 5:45 p.m. Krishna_Deshmukh

You can try the following and let me know if it worked.

  • Click on 'Edit' in the top left of the ParaView window
  • Choose 'Settings' from the drop-down menu
  • In the 'General' tab, under the 'Properties Panel Options', uncheck 'Auto Apply'


24-11-21, 6:28 p.m. ashleymelvin

It worked. Thank you, Sir.

25-11-21, 12:27 a.m. Krishna_Deshmukh

Login to add comment

Try reinstalling maybe sba loans
21-03-22, 7:51 p.m. geebranz

Many thanks sharing this very diverse opinion post where each expert has no doubt shared his best for knowledge on the topic.
Click Here
13-05-22, 8:39 a.m. mark1243

Your farm has been hit by a tornado. Take care of the one remaining egg and work through the obstacles in Duck Life to create and restore your farm.
08-08-22, 12:21 p.m. prasedenica89

Log-in to answer to this question.