0
Permission denied for accessing any file/folder from the main directory(run directory) which was pasted in the run folder.

I am not able to access any folder or file from the main directory (which is my run directory). When I try to paste any file/folder into my run directory, I get the error which states, "Permission denied <Folder name>". Here I tried to paste a folder named kepsilon into the run folder and then tried to access it, but the error occurred.
Screenshot for the same is attached.


OpenFOAM 19-10-21, 4:32 p.m. Bhavik_S
0
Hi,

You can use the following command to enter superuser mode, before trying the cd command.

sudo su

Regards,
Ashley
20-10-21, 7:16 p.m. ashleymelvin


0
There are many blogs on the Internet. But I can definitely say that your blog is amazing. It has all the qualities a perfect blog should have. skribblio
22-10-21, 10:11 a.m. gmmelissa


0
Excellent Blog! I would like to thank for the efforts you have made in writing this post. I am hoping the same best work from you in the future as well.
Uber eats
22-10-21, 8:30 p.m. wick09788


0
Outstanding post. I appreciate the time and effort you put into writing this post. Multiple users have reported that SKSE64 Not Working Issue. As a result of this problem, players are unable to start the game after installing the SKSE64 binary mods
05-11-21, 12:21 p.m. salina123


-1
Thanks for sharing this post with us. we all know in today's world we need mobile phones on daily technician for doing some important work without mobile phone we can't spend a day if you observe some issue in mobile phone then we looking for the best service centre so that we solve issues that occur in mobile phone so for oneplus repair services visit oneplus repair dubai
05-11-21, 5:38 p.m. salina123


Log-in to answer to this question.