Unable to login even with correct password.

I am not able to login in rdp laptop.

Affordable-Laptop 22-09-21, 9:06 p.m. sandip.sawarkar
  1. Cntl + Alt + F1
  2. User
    1. root
  3. Password
    1. debian
  4. On the root prompt type
    1. passwd <your-username>
    2. confirm password twice
  5. Once successful do Cntl + Alt + F7
    1. Login using your new credentials
24-09-21, 10:50 a.m. Srikant

tried that. still not able to do so. memory of laptop is full. Can we format it, and how?

12-10-21, 6:02 p.m. sandip.sawarkar

Sorry, I somehow missed this chat. 

For formatting try this:


13-10-21, 8:59 a.m. Srikant

Login to add comment


Sometimes just restarting the laptop

solitaire spider

06-10-21, 1:38 p.m. gaelic

As mobile devices become more and more common, businesses have been looking for ways to boost employee access to their information. We've uploaded you can see it on this blog For instance, they have done this by developing adaptable ePayroll apps. Here you can read more on this blog, The USPS Liteblue app is one such piece of software that makes it simple for employees to access their information on their phones. Mobile devices may easily access the USPS Liteblue ePayroll programme, making it convenient for employees to view their information.

12-10-22, 12:47 p.m. liamamelia

Login to add comment

Just opt for a new account shed makers near me
21-03-22, 8:14 p.m. geebranz

Log-in to answer to this question.