0
Not able to install eSim in Ubuntu20.04

When I started it install eSim in Ubuntu20.04, I got the following error. How to solve this problem?

Enter proxy details if you are connected to internet thorugh proxy
Is your internet connection behind proxy? (y/n): n
Install without proxy
Adding KiCad-4 PPA to local apt-repository
Executing: /tmp/apt-key-gpghome.E0OhLsqrmW/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 83FBAD2D910F124E
gpg: key 83FBAD2D910F124E: "Launchpad PPA for j2010" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
Hit:1 http://in.archive.ubuntu.com/ubuntu focal InRelease
Hit:2 http://in.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:3 http://in.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:4 http://ppa.launchpad.net/js-reynaud/kicad-4/ubuntu bionic InRelease
Hit:5 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:6 http://ppa.launchpad.net/deadsnakes/ppa/ubuntu focal InRelease
Ign:7 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu focal InRelease
Ign:8 http://ppa.launchpad.net/texlive-backports/ppa/ubuntu focal InRelease
Err:9 http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu focal Release
404 Not Found [IP: 2001:67c:1560:8008::19 80]
Err:10 http://ppa.launchpad.net/texlive-backports/ppa/ubuntu focal Release
404 Not Found [IP: 2001:67c:1560:8008::19 80]
Reading package lists... Done
E: The repository 'http://ppa.launchpad.net/doctormo/wacom-plus/ubuntu focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/texlive-backports/ppa/ubuntu focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.


Error! Kindly resolve above error(s) and try again.

Aborting Installation...


eSim 25-05-21, 6:47 a.m. ksooryakrishna1
0
please do a sudo apt-get update on your system before running the installation script else, you could use a virtualBox for running Ubuntu 16.04
01-06-21, 1:10 p.m. Saurabhb17


Log-in to answer to this question.