0
osdag software WIN10 64bit not opening

Sir,

I install the software (Osdag_windows_installer_v2021.02.a.a12f) but after installation when I double clicked on the desktop icon, it's not opening.

windows 10, 64 bits


Osdag 04-05-21, 3:10 p.m. hitendra.khachane
0

Dear Osdag user,

We apologize for the inconvenience, please note that the latest installer of Osdag (2021-02-15) is a test version.

Verify the installation by performing the following checks;

1. Download the latest version of Osdag (2021-02-15).

2. Keep the internet connectivity ON during the installation.

3. Disable the antivirus during installation (if any).

4. Un-install the previous version of Osdag, Miniconda and LaTeX (if any).

5. Install Osdag (as an administrator) with the default options during the installation. Also make sure that the installer does not throw any error during the installation process.

6. Try to run the software after the installation is successfully completed (the initial launch of the screen might take upto a minute or more, please be patient).

7. If the software does not launch, check the following instructions. For Osdag to work properly, the system default version of Python should be Python3 (this can be checked by opening the command prompt inside the Osdag directory and typing "python", the default version should be python3.x).

8. If the python version is 3.x, then run the following command inside the Osdag directory "python osdagMainPage.py" (Osdag directory is the directory which contains all the files, for example, osdagMainPage.py). If Osdag is not installed properly it will throw an error, please copy paste the error or take a screenshot and send to the same discussion thread.

9. If Osdag doesn't open or the system default python is not version 3.x, then you will have to add/update python3.x to the path in the environmental variable manually. The procedure to add path to the environmental variable manually is as follows;

9.1- Go to the directory where Osdag is installed. Inside Osdag folder find miniconda3 --- Library --- bin. Copy this path and keep aside. It should look like "Your_directory:\User_name\Osdag\miniconda3\Library\bin" (Your_directory and User_name will be replaced as per your system).

9.2- Similarly, copy the following path "Your_directory:\User_name\Osdag\miniconda3\Scripts" (again, Your_directory and User_name will be replaced as per your system).

9.3- Go to control panel and search for "Edit the system environment variable" and open. "System Properties" dialogue box will open. Go to the "Advanced" tab and select the "Environment Variablles" options at the bottom corner in the window. In the "System Variables" window at bottom select "Path" by double-clicking on it. A new dialogue box will open with a lists of path. Copy paste the above paths here and click OK. Save and Apply the changes before exiting the window.

10. Check if LaTeX is instaled properly. Again, open the command prompt inside the Osdag folder and type "latex". If it gives you version number and other details, it means that LaTeX is installed properly. Else you will have to find where LaTeX is installed and add it to your path in environment variable, as done previously.

11. Try to run Osdag, It should open as desired.

 

Keep us posted in case of any further issue(s).

04-05-21, 6:18 p.m. Osdag-admin


Log-in to answer to this question.