0
CAPE OPEN Block (Chemsep Column) - Error

Whenever I try to open Chemsep distillation column by clicking "Open CAPE OPEN object editor" button, I am receiving a message that the COSE failed to pass the component selection on to Chemsep. I am asked to enter the components manually. Evenafter entering the components and completing all other specifications, the problem specification is shown as incomplete. I re-installed DWSIM along with other components (Chemsep, CAPE OPEN library, Register type library) but the problem continues. The error message is attached as screenshot. Kindly suggest any solution.


DWSIM 21-04-21, 9:40 p.m. Kumaran
0
Do you have multiple versions of Chemsep installed in your system? Please upload your DWSIM file through g-drive and share the g-drive link here.
26-04-21, 10:56 a.m. Priyam_Nayak

No, I have installed only one version (v-8.23) in my system. I am also sharing the dwsim file in the google drive and please find the link below. I have used the spoken tutorial worked example in the shared file.

Link: https://drive.google.com/file/d/1_DPzHBGe2tzeP8HCnriVfj6yJI8_P1Qa/view?usp=sharing 


26-04-21, 6:01 p.m. Kumaran

Login to add comment


0
The error is due to the incorrect installation of DWSIM in your system. When I tried running the file in my system, I did not get any such error and the file simulated successfully. Please ensure DWSIM and all the other components are installed correctly in your system. Also, try running the latest available version of DWSIM.
27-04-21, 11:49 a.m. Priyam_Nayak

Yes, I will check my installation and version of Dwsim. Thank you so much for the clarification.


27-04-21, 12:25 p.m. Kumaran

I have the exact same problem. I uninstalled and reinstalled DWSIM and all of the packages multiple times but I still get the same error. 


05-05-21, 6:49 p.m. chemgirl1

Login to add comment


Log-in to answer to this question.