Pop up of Unknown Model while doing KiCad to Ngspice

I was implementing Parallel in Serial Out(piso) in eSim using NGHDL feature by writing VHDL code for it.A model was build and I used it in my eeschema and circuit connection was done.But while converting Kicad to Ngspice following window poped up stating: Your schematic contain unknown model piso

eSim 20-02-21, 6:09 p.m. ashutosh211
reload the eSim_Nghdl library, recreate the .cir netlist file and try the kicad2ngspice step once again please
23-02-21, 9:56 a.m. Saurabhb17

@Saurabh17,I tried this solution but it didn't worked.

28-02-21, 10:42 p.m. ashutosh211

   Thanks for the information, I will try to figure it out for more. Keep sharing such informative post keep suggesting such post.   

krogerfeedback.com survey

09-03-21, 9:58 a.m. Bingoddess

Hello @ashutosh211, I am facing the same issue did you get any solution for this? It would be great if you could help me out too.

14-05-21, 7:46 p.m. parthshukla

Login to add comment

Log-in to answer to this question.