Fn key enabled in windows 10.. how to disable it ?


I am using windows 10 on the RDP. I see fn enabled by default. The keys M, 0, and several are behaving funnily..

I want to disable it. How does one do it ?

thanks in advance


Nilesh Hiremath

Affordable-Laptop 06-01-21, 6:48 p.m. nilesh.hiremath@gmail.com
Sorry, no idea on windows port.
06-01-21, 8:51 p.m. Srikant

Thanks for your helpful information. I have been struggling to find many questions about this issue. I will follow you! basketball legends
08-01-21, 8:02 a.m. pukaka

Press Fn + Esc to enable Fn Lock and disable the hotkey functionality. Stickman Hook
14-06-21, 9:45 a.m. watson

"Press Fn + Esc to enable Fn Lock and disable the hotkey functionality" is the right choice!
08-08-22, 7:37 a.m. penny14336

I would like to thank you for the efforts you have made in the process of writing this article. I also hope similar best work from you in the future. In fact, your creative writing has inspired me to start implementing my own page now. Indeed the blog is spreading its wings rapidly. Your write-up is a nice example of it. Paper Minecraft
08-08-22, 10:26 a.m. peppor33044

Log-in to answer to this question.