I'm having trouble during the simulation of Electrical Circuits in Xcos

When i run the Electrical Circuits in Xcos, simulation process starts and returns as "sorry compiling problem " & promts for C compilier, even i have tried after installing C compilier also.

Thanking You in Advance

Scilab 16-10-20, 3:56 p.m. NandanN

Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now.
19-10-20, 8:58 p.m. kumarrohan81

Still waiting for someone to help me with the issue . Regards,
21-10-20, 2:44 p.m. kumarrohan81

I also faced similar problem and solved it. Here are my steps 1. Install gcc exe file from atoms website 2. Now install mingw interface using atoms install command 3. Restart scilab. Everything should work fine. Remeber the sequence shall be followed else will end up in similar problem
05-03-21, 12:45 p.m. gary36

Log-in to answer to this question.