0
Unable to open schematic

I have successfully installed and opened eSim without any issues. However, while following the Spoken tutrial video, I am unable to open the schematic fo half wave rectifier. The console simply says Kicad schematic was called and nothing else happens.Please help with the same


eSim 09-07-20, 9:55 a.m. Hela123
0
Can you go to search box and check if an application named "KiCad" is installed in your computer? also what is the error message displayed on the command prompt?
13-07-20, 3:50 p.m. Saurabhb17


0
Hi, The issue has been resolved. I simply tried reinstalling again and it seems to have worked out. Thanks for your time and patience.
13-07-20, 5:33 p.m. Hela123


0
Hello, I am facing the same problem. I have installed esim2.0 successfully on windows 10 OS but i am unable to open schematic for half wave rectifier example as instructed in the spoken tutorial. I have also tried re-installing the software. I did find the KiCad application installed in C:\FOSSEE\KiCad\bin. Please help! Thank you!
07-08-20, 11:43 a.m. JananiRamjee


Log-in to answer to this question.