0
Esim doesnt start - gives error message related to ZLIB_1.2.9 on Ubuntu 18.04.4

Hi All,

Im running Ubuntu 18.04.4 and the installation script ran like a breeze,

unfortunately when starting esim via terminal or Desktop I get the below error message :

(base) root@knief-W230SS:~# esim
Traceback (most recent call last):
File "frontEnd/Application.py", line 20, in <module>
ImportError: /tmp/_MEI6wlWU0/libz.so.1: version `ZLIB_1.2.9' not found (required by /usr/lib/x86_64-linux-gnu/libpng16.so.16)
[31544] Failed to execute script Application
(base) root@knief-W230SS:~#

can you please help ?

Kind regards

Peter


eSim 27-06-20, 2:37 p.m. alfaraser
0

Hi, please use the eSim version 1.1.3 for Ubuntu 18.04 OS. V2.0 is supported only for 16.04

Link for 1.1.3 : https://github.com/FOSSEE/eSim/releases/tag/v1.1.3

28-06-20, 7:08 p.m. Saurabhb17


0
Thanks a lot Perfect - taht worked
30-06-20, 5:43 p.m. alfaraser


Log-in to answer to this question.