0
problem esim-2.0 on ubuntu 18.04

I have install successfully esim-2.0 on my ubuntu 18.04

When I launch esim, I have this error:

File "frontEnd/Application.py", line 20, in <module>
ImportError: /tmp/_MEIyjaPd3/libz.so.1: version `ZLIB_1.2.9' not found (required by /usr/lib/x86_64-linux-gnu/libpng16.so.16)
[28648] Failed to execute script Application


eSim 02-04-20, 6:25 p.m. ernottep
0

eSim-2.0 is not supported for ubuntu 18.04 as of now. In the next version of eSim, we will provide support for ubuntu 18, meanwhile you can use eSim-2.0 for Ubuntu 16 using virtualbox.

04-04-20, 8:45 p.m. Saurabhb17


0

You can use previous release of eSim i.e. v1.1.3 until new version is released for Ubuntu 18.04. However, support for the same cannot be provided as it is a deprecated version. It is available here.

14-04-20, 4:46 p.m. rahulp13


Log-in to answer to this question.