0
Download scilab on Mac

Hello everyone !
I want to install scilab on a Mac with the last version of software, but scilab 6.0.2 require an old java version which can't be download when you have the new java version... so I don't know how to manage it ! Does anyone have a solution ?
thanks


Scilab 10-02-20, 4:24 p.m. Lili9500
0

Hi Lili9500,

you can download also the old java version additionally.

11-05-20, 1:32 p.m. RudiLehn


Log-in to answer to this question.